PostHeaderIcon qt4-4.5 qt4-4.6

В процессе обновления сыпятся ошибки типа

1
2
3
4
5
.moc/release-shared/moc_mainwindow.cpp:14:2: error: #error "This file was generated using the moc from 4.5.3. It"
.moc/release-shared/moc_mainwindow.cpp:15:2: error: #error "cannot be used with the include files from <a href="http://www.986mm.com/">talladega payday loan</a> this version of Qt."
.moc/release-shared/moc_mainwindow.cpp:16:2: error: #error "(The moc has changed too much.)"
*** Error code 1
1 error

Для того, чтобы все получилось, нужно сначала обновить qt4-qmake (возможно после qmake надо еще отдельно обновить qt4-moc и qt4-rcc), ну а потом уже и все остальное :)

2 комментария на “qt4-4.5 qt4-4.6”

Оставить комментарий

PR-CY.ru